This issue has been resolved. If you are having any problems, please reach out to helpdesk@partly.com or use Live Chat in the app. Thank you for your patience and apologies for the inconvenience.
Posted May 26, 2026 - 08:54 NZST
Identified
It has come to our attention that CarJam is experiencing an outage of their service. Actions involving plate numbers may have delays or errors.
As a workaround, we recommend searching with VIN or Frame Numbers directly.
We will provide an update as soon as possible.
Posted May 25, 2026 - 12:05 NZST
This incident affected: Repair App, Sidebar Helper, and Workshop.