Upgrade complete and access to the platform has been restored. We are continuing to monitor the platform.
Posted Jun 07, 2026 - 18:56 NZST
Update
Partly systems have been updated. We're doing some checks then will be reactivating the platform.
Posted Jun 07, 2026 - 18:11 NZST
Update
The Partly platform, including the Repair and Workshop apps, are now down for maintenance. We'll keep you updated on our progress. We expect this to take another hour or so. We apologize for any inconvenience.
Posted Jun 07, 2026 - 17:19 NZST
Monitoring
We're preparing to take the Partly platform briefly offline while updating systems.
Posted Jun 07, 2026 - 16:06 NZST
This incident affected: Partly PIM, Partly API, Repair App, and Workshop.