Aftermarket supply options not showing in Workshop

Incident Report for Partly

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jul 30, 2026 - 10:20 NZST

Identified

Aftermarket supply is not showing in the Workshop. We've identified the root cause. We're currently applying the fix.
Posted Jul 30, 2026 - 04:10 NZST
This incident affected: Workshop.