[Partial Outage in NZ] Carjam Registration Lookup Failure - Please use VIN/Frame Number

Incident Report for Partly

Resolved

The earlier issue affecting Registration lookups has now been resolved by our supplier. Vehicle data is loading as expected, and performance has returned to normal levels.

We will continue to monitor the service to ensure ongoing stability. Thank you for your patience while this was being addressed.
Posted Apr 10, 2026 - 09:49 NZST

Investigating

We are currently experiencing a partial outage from our Registration data supplier in New Zealand. Some jobs may not allow vehicles to be loaded when searching by Registration numbers. Please use VIN or Frame numbers as a workaround until this has been resolved.

They are actively working on a resolution, and the Partly team is monitoring the situation closely. We will provide further updates as progress is made. Thank you for your patience.
Posted Apr 10, 2026 - 09:19 NZST
This incident affected: Repair App and Sidebar Helper.